Topic Replies Activity
Welcome to The Ubiquity Robotics user forums 1 June 6, 2017
5G wifi problem 1 May 25, 2020
Auto updates bogging down system 1 May 24, 2020
ROS image on Raspberry Pi 4? 64 May 22, 2020
Documentation for Shutdown 3 May 22, 2020
CAD model of Magni? 7 May 20, 2020
Workstation not connecting to the robot 12 May 18, 2020
libEGL warning :DRI2 failed to authenticate while launching rviz 5 May 18, 2020
Ubiquity "2020-02-10" image does NOT work on Raspberry Pi 4B 4GB Model 5 May 18, 2020
Ubiquity image with Sense HAT does not work 10 May 9, 2020
Wifi password is wrong 3 May 9, 2020
Monitoring State of Charge of the Batteries (SoC) 8 May 7, 2020
Maximum current that the robot draws from the batteries? 6 May 3, 2020
Request interest in remote ESTOP and/or Main Power switch 7 April 26, 2020
[Help] Anything is broken 10 April 26, 2020
How re-enable Access Point mode on the Raspberry Pi (RPi)? 4 April 24, 2020
Bandwdith issues to download pi iso image 2020-02-10-ubiquity-xenial-lxde 7 April 15, 2020
Docker Magni Simulation 3 April 13, 2020
Obstacle Avoidance while sending goals 8 March 27, 2020
System health status indicator? 21 March 24, 2020
I'm trying to install some software packages, but i keep getting errors 6 March 22, 2020
RPI4 Image and Slow Starting SSH 2 March 21, 2020
Help setting up a emergency button 3 March 12, 2020
ROS_MASTER_URI and roscore problem 5 March 11, 2020
[0.235083] cma: cma_alloc: alloc failed, req-size: 2025 pages, ret: -12 5 March 5, 2020
Apt-get update/upgrade bricks Linux 6 March 5, 2020
Rosrun ubiquity_motor upgrade_firmware.py FAILS 4 March 4, 2020
Pi Image Kernel Panic 6 March 1, 2020
New Pi Image [with Pi 4 Support!] 1 March 1, 2020
Which file used to launch complete project? 10 February 24, 2020