Ubiquity Robotics Try Tutorials access


#1

Hi,

I was able to get access to the Ubiquity Site and the Tutorials a few days ago, but now I am being asked for an email to get to the Download and Try sites. However, with the Try Tutorials, I get 2 email request pop-ups where only the second one succeeds when entering an email address but the first one does not thus preventing me from entering and viewing the tuorials. There is no error being reported on the page, but there are JQuery errors seen from a debug console. I’m using Crome from a Mac so perhaps I should try Firefox or another browser?

This is what I am seeing form the debug window:

(index):1 Failed to decode downloaded font: https://ubiquityrobotics.com/fonts/fontawesome-webfont32953295.html?v=4.5.0
(index):1 OTS parsing error: Failed to convert WOFF 2.0 font to SFNT
/favicon.png Failed to load resource: the server responded with a status of 404 ()
1000jquery.min.js:3 Uncaught TypeError: r.easing[this.easing] is not a function
at init.run (jquery.min.js:3)
at i (jquery.min.js:3)
at Function.r.fx.tick (jquery.min.js:3)
at eb (jquery.min.js:3)


#2

Thank you for reporting this issue.

We will try to fix this issue. The website should only ever ask for your email once.


#3

@jomoenginer

We believe the bug is now resolved, thanks for taking the time to report it.

You can also access the tutorials directly using this link. https://ubiquityrobotics.github.io/learn/

Rohan


#4

Yes, it looks like it is working now. Actually I just see a pop up that can be closed that asked for an email address to get notified for the Indiegogo campaign.
However, there is a Text box on the same page where the popup shows to enter the same information stating:

“Enter your email for a special early bird deal, not available after the crowdfunding launch”

This does not seem to popup all of the time but seems like the same as what is already on the page. This is from the Software link at:
https://ubiquityrobotics.com/#software

Also, the ROS link on the Download->Raspberry Pi Image page seems to be broken. A 404 error is seen when clicking on this. This is at:
https://downloads.ubiquityrobotics.com/pi.html

I believe the link should be just ‘ros.org’. What is listed is:
https://downloads.ubiquityrobotics.com/ros.org

Cheers,

Jon