Wifi didnt show up

I tried turning on the old Magni robot, but the wifi did not show up on my network list. Can someone please help me ? is it because my rasp pi can not detect the sd card ?

It could be possible, depending on what image and Pi you’re using. If you’re pairing the recent Rev 1.5 Pi 4 model with any image but the most recent one it won’t boot due to the hardware changes they made. To my knowledge no robots have shipped out with these new versions on them by default, so it’s likely not that.

The current latest one is this one btw: https://ubiquity-pi-image.sfo2.digitaloceanspaces.com/2022-06-15-ubiquity-gdm3-testing-focal-raspberry-pi.img.xz, so you could give that one a shot I suppose.

If that doesn’t work then it could be the Pi itself (if you’ve taken it off and put it back on it can be easy to misalign pins and damage it), or the MCB not supplying enough power due to too low battery voltage, so try charging the robot to max just to be sure.

You could also try taking the Pi out of the robot, power it up with a 3 Amp capable USB-C supply (the typical high speed phone charger should be ok) and see if it the AP comes up normally there.

It worked, thankyouu

1 Like