Error VM Virtual Box


It is my first time working with Virtual Box and VM images.
So, I’m trying to set up the VM Image that is available on the website as I am running a Windows system, but every time i run the image through Virtual Box, i always get this error:

Can anyone help me with this problem? Thanks :smiley:


I _found the following on the net. I don’t know if it’ll work, but it sounds authoritative. If it doesn’t work, let us know more about your Windows setup.

[2]: Re-import the VM. Look at the Network section in VirtualBox Manager and it says “Host-only Adapter, ‘vboxnet0’”. Open the VM Settings in the Network section. The “Name” has changed (♫ do you believe in magic? ♫). If you press “Cancel” you’ll end up again with ‘vboxnet0’, but if you press “OK”, it will be ‘VirtualBox Host-Only Ethernet Adapter’.


Thank you very much :slight_smile:
The error disapear, but now i have a new one:

I don’t have Hypers in my computer and i already tried some sugestions that i saw online, but nothing works :frowning:
Can you help me?


I think you need to have an cpu with virtualization support!