Gmapping for Magni [General Questions] (3)
Move_basic tutorial / is my map ok? ( 2 3 4 5 6 ) [General Questions] (117)
Giveaways for research purpose [Uncategorized] (2)
Interfacing Magni motor controller with SBCs other than Rpi [General Questions] (19)
Motor shaking issue [Uncategorized] (2)
Main board issues [Uncategorized] (6)
LED Health Status [Uncategorized] (7)
Robot_upstart - add launch file [Uncategorized] (6)
How to calibrate raspicam v2.1 [Uncategorized] (16)
How to use the default joystick? ( 2 ) [Uncategorized] (21)
Motor Unresponsive ( 2 ) [Uncategorized] (26)
Instability while Driving Downhill [Uncategorized] (9)
System health status indicator? [Uncategorized] (17)
Kalman Filter with fiducials [General Questions] (3)
Current capacity of the 12V supply [Uncategorized] (6)
Is the Magni equipped with an IMU? [Uncategorized] (5)
SERVICE NOTE: Verify you have Coin Cell Battery installed [Annoucements] (1)
Battery Power Supply Status for Magni Robot [General Questions] (6)
Use an arduino instead of a raspberry pi on magni [Uncategorized] (2)
New Version of raspicam_node (0.4.0) [Annoucements] (1)
Robot Commander - Find object info needed [General Questions] (6)
Motors don't work [General Questions] (8)
ROS node for the Raspberry Pi Camera Module [General Questions] (13)
How do I disable WiFi access point? [General Questions] (6)
Motor_node fails with 'Firmware not reporting its version' [General Questions] (3)
Workstation-1.0.1.zip sha256sum does not match [General Questions] (2)
GPIO pins from RPi? [General Questions] (2)
One wheel doesn't engage [General Questions] (7)
Enable RPi3 WiFi device? [General Questions] (5)
Capacitor and 12V supply [Uncategorized] (4)